Fichier:Activation plugin geoip erreur table.png

De EjnTricks
Fichier d'origine(1 016 × 669 pixels, taille du fichier : 60 Kio, type MIME : image/png)

Fenêtre d'erreur de mise à jour lors de l'activation du plugin GeoIP sous Piwik.

#0 /var/opt/piwik-1.7.1/libs/Zend/Db/Statement.php(300): Zend_Db_Statement_Pdo->_execute(Array)
#1 /var/opt/piwik-1.7.1/libs/Zend/Db/Adapter/Abstract.php(479): Zend_Db_Statement->execute(Array)
#2 /var/opt/piwik-1.7.1/libs/Zend/Db/Adapter/Pdo/Abstract.php(238): Zend_Db_Adapter_Abstract->query('ALTER TABLE piw...', Array)
#3 /var/opt/piwik-1.7.1/core/Db/Adapter/Pdo/Mysql.php(211): Zend_Db_Adapter_Pdo_Abstract->query('ALTER TABLE piw...', Array)
#4 /var/opt/piwik-1.7.1/core/PluginsFunctions/Sql.php(45): Piwik_Db_Adapter_Pdo_Mysql->query('ALTER TABLE piw...', Array)
#5 /var/opt/piwik-1.7.1/core/PluginsFunctions/Sql.php(90): Piwik_Sql::query('ALTER TABLE piw...', Array)
#6 /var/datas/piwik/extensions/GeoIP/Updates/0.7.php(3): Piwik_Query('ALTER TABLE piw...')
#7 /var/opt/piwik-1.7.1/core/Updater.php(112): require_once('/var/datas/piwi...')
#8 /var/opt/piwik-1.7.1/plugins/CoreUpdater/Controller.php(225): Piwik_Updater->getSqlQueriesToExecute()
#9 /var/opt/piwik-1.7.1/plugins/CoreUpdater/Controller.php(211): Piwik_CoreUpdater_Controller->runUpdaterAndExit()
#10 [internal function]: Piwik_CoreUpdater_Controller->index()
#11 /var/opt/piwik-1.7.1/core/FrontController.php(138): call_user_func_array(Array, Array)
#12 /var/opt/piwik-1.7.1/index.php(53): Piwik_FrontController->dispatch()
#13 {main}

Historique du fichier

Cliquer sur une date et heure pour voir le fichier tel qu'il était à ce moment-là.

Date et heureVignetteDimensionsUtilisateurCommentaire
actuel26 mars 2012 à 23:17Vignette pour la version du 26 mars 2012 à 23:171 016 × 669 (60 Kio)Etienne (discussion | contributions)Fenêtre d'erreur de mise à jour lors de l'activation du plugin GeoIP sous Piwiki. <div class="console"> #0 /var/opt/piwik-1.7.1/libs/Zend/Db/Statement.php(300): Zend_Db_Statement_Pdo->_execute(Array) #1 /var/opt/piwik-1.7.1/libs/Zend/Db/Adapter/Ab
  • Vous ne pouvez pas remplacer ce fichier.

Aucune page n'utilise ce fichier.